Supabase
Database
Resolving…
401 errors due to JWT rejections
IdentifiedWe continue to monitor progress and are slowly updating each region. Thank you for your patience on this issue.
Location:
—
Started:
2026-08-14 02:23 UTC
(Aug 14, 2026)
Updated:
2026-09-11 23:41 UTC
(4d ago)
Resolved:
N/A
2026-09-07 09:49 UTC
(8d ago)
:
Testing results have been positive. Following some additional checks today, we plan to expand the rollout. We’ll continue to monitor progress and provide further updates as they become available.
2026-09-02 19:38 UTC
(13d ago)
:
A stale time cache has been identified as the cause of this issue. A targeted fix has been written and is undergoing internal testing. It will be rolled out when testing is complete. Thank you for your patience while we investigated this issue. We will update the status page when the fix is rolled out.
2026-08-31 19:52 UTC
(15d ago)
:
We have seen reports that the JWT rejection issue persisted with 14.17, and due to some unintended performance side effects , we have rolled back to Postgrest 14.5. The team continues to investigate the JWT issue and hopes to have a solution soon.